Tech Support banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
255 Posts
Discussion Starter · #1 ·
Now im pretty sure this is a new problem but still.

Sometimes in a 8 player match (sometimes in 6 player (me and 5 Hard enemies) against easy bots i get small and large lag spikes. i have no idea why because i belive my pc is more than strong enough to handle 7 easy armies. but still i find myself lagging, sometimes freezing for 10seconds.

Anyone got any idea what the problem is?
Would updating my Gfx Drivers help?

My pc is:
ASUSTek K8N Motherboard
AMD Sempron 3000+, MMX, 3DNow,~ 1.8GHz Processor
1.5GB DDR RAM
AGP8x GeForce6600GT
 

·
Registered
Joined
·
6,081 Posts
Is this a single-player game, or is it being played on the net? pharoah is right - a 1.8GHz Sempron is a bit small for that kind of task. You're putting a lot of strain on the CPU, so that's the first place you need to look for bottlenecks and such, and I would say the Sempron is a bit too small.
 

·
TSF Team Emeritus
Joined
·
3,450 Posts
I personally think the 1.8Ghz (while still fairly slow) should be fine to do that task. The game specifies a 800Mhz as the minimum, even with full detail settings and lots of players it should still handle it.

Have you tried turning all the settings right down to minimum and testing it?
Try running the 84.21 Nvidia Drivers (if you aren't already, as they do help with performance a bit, link in my signature).

Also, have you tried patching the game to it's latest update? doing so can sometimes help with stability.
 

·
Registered
Joined
·
255 Posts
Discussion Starter · #5 ·
I'm playing this offline, against computer enemies, and i am on the latest patch but i aint got the latest drivers for my gfx card so ill try that, ill post back when ive tried
 

·
Registered
Joined
·
255 Posts
Discussion Starter · #6 ·
Ok i updated the drivers but the lag persisted, it was only a TINY bit better
 

·
Registered
Joined
·
6,081 Posts
I still think the 1.8GHz Sempron is too small, but I haven't played the game myself, so that's just an opinion. Try running through each of the steps listed under "Common Game Issues" in my signature, and see if anything there helps.
 

·
Registered
Joined
·
255 Posts
Discussion Starter · #8 ·
I just remembered, I recently updated my DirectX to the latest and i think thats when the lag started, so do you think that the DirectX could be annoying ZeroHour?
 

·
Registered
Joined
·
255 Posts
Discussion Starter · #10 ·
but I dont see how my sempron is now failing, because in the past i could play this game with as many enemies as i wanted without lag o.o

ah well thanks anyway
 

·
Registered
Joined
·
91 Posts
Simply run the game in windowed mode

Create a shortcut to your generals.exe and append "-win" to the "Target" of the shortcut.

h**p://www.tjofraes.se/generals.jpg

let me know if it will work
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top