Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi everybody
I have ASUS P2B-DS m/board ,PII-300 , 440 - BX
The question is :
When running Win2K PRO the system crashes IF CPU L2 Cache is enabled in BIOS. With cache disabled it does not crash.
The same system runs perfectly well under Win98SE with L2 Cache enabled. I can (and want to) upgrade the CPU , but I'd prefere to know - why , so I won't (or will) have the same problem with new CPU.
Any ideas ?
 

·
Registered
Joined
·
852 Posts
You might want to flash the bios. Allot of older boards will not run win2k without a flash. I'll look deeper but would flash anyway; it couldn't hurt.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
BIOS

Hi , JAMMAN
Thanks for the repply
I did flash the BIOS until I found latest BIOS available - dated year 2002 from ASUS Germany
Somehow I'm starting to think that the problem is in the CPU itself. Microsoft states that the cache is bad. But why is it bad for Win2K and good for Win98SE ? I've tested the memory , got NO ERRORS messages. I've tried different memory settings in BIOS - no difference. Maybe it is the CPU tempereture ? I have no ability to monitor it on this board - only the board temperature. But again - why is it too hot (if it really is) for Win2K and not hot enough for Win98 ?
I'm puzzled. It is a hardware problem , thats all I know.;**STOP:0x0000009c(blah-blah...) MACHINE_CHECK_EXCEPTION.
None of it happens with L2 cache off.
All the best.
 

·
Registered
Joined
·
852 Posts
Ok, I'm lost. I see no reason why 2k can't use the L2 cache.

With the bios update, will it let you run a P3? (curiosity; you can get a slot1 coppermine @ 800 for real cheap)
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
P-III

Yes , It will let me use P-III I'm not sure about 800MHz Coppermine. I just dont like the idea of the same @#%t happening with the new processor that's all
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top