Tech Support banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Okay... I am trying to install kppp-1.6.25 which I downloaded.
When I run Configure I get this error:
---
checking for Qt... configure: error: Qt >= 1.42 (libraries) not found. Please check your installation!
---
So I installed the latest version of qt but still got the same error. So I then proceded to search Google and followed various procedures but I can't seem to get it working.
---
.bash_profile:
QTDIR=/usr/lib/qt3
PATH=$QTDIR/bin:$PATH
PATH=$PATH:$QTDIR/bin
PATH=$PATH:$HOME/bin
MANPATH=$QTDIR/doc/man
LD_LIBRARY_PATH=$QTDIR/lib

export QTDIR PATH MANPATH LD_LIBRARY_PATH
---
---
[[email protected] config]$ echo $MANPATH
/usr/lib/qt3/doc/man
[[email protected] config]$ echo $LD_LIBRARY_PATH
/usr/lib/qt3/lib
---
---
[[email protected] qt]# rpm -qa | grep qt
libqt3-3.1.1-13mdk
libqt3-common-3.1.1-13mdk
libqt3-devel-3.1.1-13mdk
---

please help! :)
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top