Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
i recently installed KOTOR into my new PC, only to find out that the on-board video on my mobo won't let me pick the anti-aliasing or anisotrophy settings in-game. this makes the graphics look horrible. any help?

mobo: EVGA e-7150/630i GPU mobo w/ socket 775.
CPU: Intel Quad Core Kentsfield 2.4Ghz Q6600 CPU
RAM: Ultra 2048MB PC6400 DDR2 800MHz Dual Channel
OS: Windows XP w/ SP2
Game: KotOR 1 (patched to 1.03)
Video card : On-Board 256MB Nvidia Geforce 7150/ Nvidia nForce 630i









EDIT: i reinstalled, rebooted, re-did everything that i could think of, and when i tried to go to the evga site to check if they knew about it, their site is down for maintenance (go fig).
 

·
Hardware Team , Games Team
Joined
·
4,651 Posts
Hi Sage Grey and welcme to TSF,

On-board graphics usually dont support high end functions like Anti-aliasing or anisotrophy.
Your better off buying a Graphics card. you will find a visual improvements as well as the games will play smoother. And in those pics you have supplied, the textures look corrupt its possible that the On-board does not support Open-GL properly.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 · (Edited)
Thanks for the reply.

In a related bit of news, I have been able to run KotOR 2 with all settings available, and they are older disks... i may have to go back out and buy it again.

Also, i have been trying to get the updates for direct x and such (hard to get info on if my board will support 10?), but microsoft's website keeps coming back with a "page not found" error.

i was, however, able to get the updated driver for the mobo, which didn't do anything new.

**EDIT: I managed to get the direct X to update, and that fixed it! it works beautifully. i still need to get a separate video card, but it does what i need for now!



Thank you for your help!
 

·
Registered
Joined
·
1 Posts
I had the same problem using an nVidia 8800 GTS.

My fix was relatively simple; I had to change the "Conformant Texture Clamp" setting to "Off" for KOTOR (through the "Manage 3D Settings" page of the NVIDIA Control Panel). I didn't have to reinstall KOTOR, DirectX or drivers.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top