Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello,

My OS is Windows 7 Ultimate 64 bits. I've installed Virtual Windows XP mode in order to be able to run a 32 bits application. The language settings in Windows XP Mode refer to an azerty keyboard (when eg opening Wordpad and entering some text it is definitely azerty). When running the 32 bits application in Windows XP mode, the keyboard of that applications is qwerty. Has someone any idea what parameters must be set to solve this problem.
Thanks in advance !

BR,

Piccolo50
 

·
Registered
Joined
·
1,553 Posts
Not on my Win 7 machine with XP Mode installed at the moment (at work at the moment)

Try this: Start XP Mode, and in XP Mode go Start>Control Panel>Regions and Languages. Select the 'Languages' tab and then 'Details', then under 'Settings' tab click 'add'. In the drop down menu select 'French (France)' and OK.

You can switch between different keyboards now English/ French by pressing Left ALT+shift.

The above assumes that you had English set as your default language/ keyboard when you first installed XP Mode.

This must be done inside of XP Mode and not in the Regional and Language settings in the Windows 7 Control Panel as it will have no effect on the XP Mode settings.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top