Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter #1
Suddenly things are not working on my XP. When I try to type anything in a browser or Wordpad or anything else, the only thing that happens is some keys activate things in the menu, like 'h' brings up "help." The mouse is not working the same as before either, for example, double-clicking on a shortcut opens up a Properties box instead of starting the application.

Also, I noticed all my drives were marked to Share. When I changed this to 'Do not share,' I got a message saying this drive was set to share for a purpose (can't remember exactly what it said), and that after rebooting, it would return to normal. I rebooted, and it didn't.

This all seemed to happen after updating the virus defs for Microsoft Security Essentials. (I had not used the machine for a couple weeks, as I was out of town.) I noticed it took a really long time to update as well. I then ran a quick scan. I don't know if these effects happened before the scan or not.

Other things are not working: I can't use Restore to go back to an earlier configuration, and I can't seem to get it to boot to Safe Mode.

Any help would be most appreciated. Thank you!
 

·
Registered
Joined
·
131 Posts
Discussion Starter #2
I didn't know if I could trust MS Sec Essentials, but I went ahead and did a full scan. It found 'Exploit:Java/CVE-2012-4681' (3 items) and deleted them. I rebooted, and everything seems to be working again. However, I'm wary... can I go ahead and trust it and get back online with it?

Thanks...
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top