Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
My problem is that my hard drive keeps arranding files in the order of dates instead of name like the default windows usualy is. And I'd just like to know a bit how you can permenently restore it so it's all by name or just nothing, like no arrangement would be nice. I beleive THIS is what was usualy the default. Anyways point is that the hard drive or windows keeps putting from the My Computers Drive letters to the deepest core of the hard drive. I'm goiing to scan it for Viruses but I doubt I find any.

Thanks,
Steph
 

·
Registered
Joined
·
107 Posts
Sounds like you clicked on the 'Date Modified' column in explorer and applied sort to all folders.

try this.

Open Windows Explorer

In the right hand pane click on 'Type' or 'Name' (whatever you prefer) in the columns.

Go to 'Tools', 'Folder Options' in the menu. Click on the 'View' Tab.

Un-check 'Remember each folders view settings' in the advanced settings list.

At the top click on 'Apply to all folders'.

'OK' to exit.

Now when you launch Explorer the files will always be shown the way you desire. Even if you change the order, the next time you open Explorer it will go to the default sort.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top