Tech Support Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

· Registered
Joined
·
37 Posts
Discussion Starter · #1 · (Edited)
I just recently upgraded to Winows Media Player 11 and it was working fine until it just started showing movies with a really dark picture. I tried changing the Video Settings back to it's default settings but that didn't seem to work. Anyone know what might be causing this and how I can fix this?

EDIT: It started doing this when I downloaded something and it said it couldn't play it because I was missing something. I can't remember what it is I downloaded. Might have been a plugin but I'm not sure.
 

· Registered
Joined
·
2,097 Posts
Could you tell me what type of media you are trying to play? You need to check whether you have the necessary codecs installed.

Use a free but very useful free tool named MediaInfo. You can get it from this link: http://mediainfo.sourceforge.net/en/Download.
Use this software to see what type of media you are trying to play.

If the file is AVI the use another free toll GSpot. You can get it from this link: http://gspot.headbands.com/. This tool will tell you whether you have the codec installed or not.

Try this and post the result here so that you can get more help :smile:.
 

· Registered
Joined
·
37 Posts
Discussion Starter · #3 ·
Could you tell me what type of media you are trying to play? You need to check whether you have the necessary codecs installed.

Use a free but very useful free tool named MediaInfo. You can get it from this link: http://mediainfo.sourceforge.net/en/Download.
Use this software to see what type of media you are trying to play.

If the file is AVI the use another free toll GSpot. You can get it from this link: http://gspot.headbands.com/. This tool will tell you whether you have the codec installed or not.

Try this and post the result here so that you can get more help :smile:.
I'm not sure which program to download in the first link you provided. I tried just reinstalling WMP11 and it didn't work. I went back to WMP10 but that didn't work either. Is there a way to completely uninstall Windows Media Player so I can reinstall it again?
 

· Registered
Joined
·
2,097 Posts
Nope WMP can not be uninstalled normally as it is an integral part of the OS and you should not try to.

BTW download from this link directly http://sourceforge.net/project/showfiles.php?group_id=86862&package_id=90341

It will give you MediaInfo. Did you download GSpot?

Try on emore thing. Download "VLC Player" from this link directly: http://www.videolan.org/mirror.html...lan/&file=vlc/0.8.5/win32/vlc-0.8.5-win32.exe.
It does not require any external codec. Now try to play the same file in it and let me know the result.
 

· Registered
Joined
·
2,097 Posts
Hello Ranger

In the media info, at the very right bottom corner you can see an arrow and select the tree view from there. It will provide more detailed information about the file.

BTW, did you try to play some other type of file [like MPEG1]? If yes hen what result did you get?
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top