Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I have downloaded the new Kazaa and everything. When I finish a song...instead of saying COMPLETED, it says failed. I've made a new folder to designate new oncoming dls but still it does that....HELP!
 
S

·
Guest
Joined
·
0 Posts
You should have got Kazaa Lite available here it doesn't have all the spyware supposedly..............:D
 

·
Registered
Joined
·
1,481 Posts
kazza and morpheus are yesterdays news...I know we are not answering your question but check out www.WinmX.com or (my new favorite) www.XoloX.com ...niether has spyware and both are easy for beginners to use...With Kazza there is an add on called NEW.net...youll want to get rid of that because it messues up your internet surfing...and who knows what else...but when it goes so does Kazza


oh welcome to the board!!
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
kazaalite? What's the difference because I don't see much info about this prog other than it's website. Hey how do I clear search history? Thanx.
 

·
TSF Enthusiast
Joined
·
6,298 Posts
With Kazza there is an add on called NEW.net...youll want to get rid of that because it messues up your internet surfing...and who knows what else...
You hit the nail on the head there! Anyone who doesn't know what I'm talking about, I am referring to the problem that I had with Kazaa and New.net go to http://techsupportforums.com/showthread.php?threadid=3166

Take my advice: Don't use Kazaa unless you want to spend hours in the registry repairing what it has done to Winsock
 

·
Registered
Joined
·
178 Posts
I got Kazaa, but a few days ago it started to mess up. Now it won't even connect! Maybe thats the problem why it failed, I don't know? I like Kazaa, not to many people have software on WinMX and NeoNapster. I hope it will start working soon!
 

·
Registered
Joined
·
178 Posts
I finally remembered I had the same problem. It was because I had it on 2 user accounts in XP. I took it off the other user account, then mine worked. If you have it the same way, then that is probably the problem. As far as the problem I have now, I un-installed Kazaa, deleted my user acount and created another. Then I installed it there. Now it works.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top