Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Ok so here's my problem. I had to clear the CMOS memory, and i did the mistake of putting the power on while i was doing so (which wasn't a good idea).
After resetting it, i had this message at startup:

P/N133-PC2605-06h

Bad Bios checksum. Starting BIOS recovery...
Checking for floppy...
Floppy not found!
Checking for CD-ROM

So i after googling a little bit i found out that i could use a floppy with the bios rom image or i could use the CD that comes with my mobo. I tried the floppy and the CD, but each time it works (it doesn't always work with the floppy), i get this message:

CD-ROM found.
Reading file "K8VSEDX.ROM". Completed.
Start Erasing.../
Start Programing...\

Please turn off your system and power on again to get system back.

So it does read the rom image, but instead of trying to flash the bios i get this message? In my mobo user guide they have the message:

Start flashing...
Flashed successfully. Rebooting.

Well, if i do what the last line of the message i get says, i still have the bad bios checksum error and no matter how many times i do it again, i will still have it. The best i was able to get was when trying with a floppy, when i got "flash failed" at least it tried to flash... but it still didn't flash. Can anyone help me out?
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top