Tech Support Forum banner

K8N platinum memory not recognized.

856 Views 4 Replies 3 Participants Last post by  FredFinn
I am trying to run 4 sticks of ram. Two 512's, and two 256's. With all four in they are being detected as 4 sticks of 256. If I only use two at a time ( 256's or 512's) they are detected correctly. But once all four are in place I only have 1.0 gb detected...

Additionally I have set the cmos setting to auto detect and it is running in dual channel... but only at 1.0gb I need the additional 512 as I do video editing on my computer, and i purchased the ram....

*edit with sandra si soft all modules are detected and shown as their proper status... But only 1.0 gb is shown to be active.
Not open for further replies.
1 - 5 of 5 Posts
That might happen if you had the RAM sticks paired improperly in the motherboard. It should be put in slots so you have one pair of 256MB sticks and one pair of 512MB sticks. If instead you put them in slots so you had two pairs each with a 256MB stick and a 512MB stick then it might ignore half of the 512MB sticks. The motherboard manual for an MSI K8N Platinum seems a little confused on the subject of how to run double channel. In one place they tell you to always fill the green slots first and then the purples but in the dual-channel table they tell you to do the opposite. Have you tried it both ways?
You won't be able to run dual channel with 512 and 256.
You need to be running identical memory.
You should however,be able to use the full memory capacity
if you put the 512 in slot 1 & 2,and the 256 in slots 3 & 4.
Yeah the dual channel I believe is part of the problem. I don't want to run dual channel. But I can't find how to NOT run dual channel.... I've tried messing with bios settings but there doesn't seem to be anywhere where you can turn it off.

To really trick the motherboard I've even put the memory in like this slot 1&3: 512x256, slot 2&4: 512x256 IT STILL RUNS IT IN DUAL CHANNEL!

I've read about people having problems getting things to run in dual channel but not to turn it off... I feel like the twilight zone. Any ideas?

If i put the 512's in the mobo in any slots at all it still runs them in dual channel.... :4-dontkno
Does anyone know hot to just turn off the dual channel mode?
1 - 5 of 5 Posts
Not open for further replies.