Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hello, I have recently installed this mobo and all drivers,updated bios, driver for video card etc.The pc runs for a time, then freezes and I have to reboot. I switched the rams tried one or other, all commbination. Then I switched to generic one,chip Samsung same thing... Any idea???
System:
Windows xp (no SP2 freezes before I download)...
Athlon 64 3000+ w/arctic cooler
2 times 512 CMX512-3200C2
1 160 GO sata Maxtor
1 160 GO sata Samsung -both running non raid non sata
ATI radeon 9600 PRO video card by gygabyte
Thanx a million to everyone who tries to help me.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
K8N-E Dlx freezes...

Hello and thanx,
power supply is 430W in antec big tower.
Temps are : mobo 28°C
CPU 35°C cpu fan 1650 rpm
power fan 1188+-
chassis fan 1461 +-
Voltages +12V = 11,648
+5 V = 4,892
+3.3V = 3.216
Vcore = varies btw. 1.448 to 1.52
When I checked in BIOS hardware monitor, the power fan is RED! turning
1100+ rpm. The voltage of Vcore flexes a lot 0.5 V as I'm copying the values.All fans are running through Zalman ZM-MFC1 fan control ,except the power fan that turns about 1188. I ran out of the connectors....
I raised manually the voltage in bios for RAMS to 2.8V, after reading ram guy forum on this problem of ram freezes and for now it runs ok. Is the flactuation in Vcore normal???
Thanx in advance , Karel
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top