Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
175 Posts
Discussion Starter #1 (Edited by Moderator)
So I just got done putting my comp together, and doing everything according to guide, and now my computer will not start. I flip the switch and press power, but no fans. A few LEDs on the motherboard light up, but that's about the only thing with power.

A few notes --

My processor had a row of bent pins on the outer edge that I gently pushed back into place, and one pin that was slightly bent in the middle of the pin on an opposing side... could this be the problem?

Also, my Motherboard's CD doesn't work as it's scruffed on the edges for some reason, so I couldn't follow the guide on the CD, I had to use a very hard to understand booklet, but I'm pretty sure everything got plugged in okay.

I have...

DFI Lanparty nf-4 SLi-DR
AMD 64 Socket 939 3700+
550W True power 2.0 PSU

If you need anymore information, or anymore computer specs, just ask. Any help is greatly appreciated.

AIM: TheXolias
E-mail: BenJammin808(at)hawaii.rr.com
 

·
Premium Member
Joined
·
78,003 Posts
have you connect the aux p/lead to the m/b
recheck the pins are still straight and set it up out of the case with
cpu
video
ram and see if it posts
 

·
Registered
Joined
·
6,168 Posts
My processor had a row of bent pins on the outer edge that I gently pushed back into place, and one pin that was slightly bent in the middle of the pin on an opposing side... could this be the problem?
maybe---
you are going to have to pull the chip and look again as dai mentioned
did you install the 4 pin molex power leed to the board?

and you will need the motherboard cd eventually, see if you can clean it....
 

·
Registered
Joined
·
1,154 Posts
you can also try booting up the computer with only the bare minimum parts as it could be a grounding issue. take out all of the computer components inside the case and only install the following devices:

-power supply
-motherboard
-cpu
-ram
-videocard

only install these following devices in the case and see if the computer boots up. the bent pins could be the problem too.
 

·
Registered
Joined
·
175 Posts
Discussion Starter #5
whosdat said:
maybe---
you are going to have to pull the chip and look again as dai mentioned
did you install the 4 pin molex power leed to the board?

and you will need the motherboard cd eventually, see if you can clean it....
It's beyond cleaning. Can't I download the drivers anywhere?
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top