Tech Support banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
167 Posts
Discussion Starter #1
If you are experiencing dead links in IE 6.0; & are having JavaScript problems in general...including entire websites that do not function correctly...or...in some cases...can not be accessed at all...

...AND...

...you are also running Norton Personal Firewall or Norton Internet Security...

...well, then this post just may be for you!

Here's how I solved my problem (I have NPF 2002...not sure about the settings in NIS, but they must be similar:

Go to: Options > Advanced Options > Active Content. Under "Script", there are three options:

"Allow All Script To Execute"
"Block Script Pop-ups Only"
"Block All Script."

For some reason, "Block Script Pop-ups Only" was selected in mine. I changed the selection to "Allow All Script To Execute"; & the problem went away &...I don't seem to have a pop-up problem. Hope this helps someone...anyone [In one of my newsgroups (IE 6.0), the posts are filled with users having JavaScript problems.] AND...thanks for the help I received in this forum.

mark4man
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top