Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
First poster and relative novice in the world of networking...



I used Add/Remove programs to get MyWebSearch off of my tool bar and it seems to have now done something to the winsock? it think.

I no longer have the ability to web browse...Firefox, IE all are unable to connect. My Linksys wireless router is working fine as other wireless laptops in the house are experiencing no such similar problems.

I have tried winsockxpfix numerous times on the issue with no success.

This similar situation occurred a year or so ago and it required a complete reinstall of my operating system (thanks guys in my IT department at work) but overall it was a giant PITA. Trying to avoid that this go round.


PLEASE HELP!!!!
 

·
Registered
TSF Emeritus
Joined
·
20,461 Posts
Hi Cool Hand Fluke and welcome to TSF!

Are you at least able to ping the router?

Please try these suggestions:
1.) Reset TCP/IP by installing the Fix It Tool from Microsoft => http://support.microsoft.com/kb/299357 then try connecting wirelessly to the Internet. Disable IPV6 in Vista=> http://www.mydigitallife.info/2007/0...port-in-vista/
2.) If No 1 is unsuccessful run Malwarebytes and see if it will detects and remove any Malware http://download.cnet.com/Malwarebyte...=dl&tag=button then try connecting to the web.
3.) Disable any Security and Firewall Software
4.) Update or Uninstall your Ethernet Adapter: Click on Start, right click My Computer => Properties => hardware tab => Device Manager => find your Network Adapters and expand it. right click on the Wireless Adapter and choose Update Driver. If you have an ethernet driver CD for your Wireless adapter have it ready. Choose Uninstall then re-install. Normally your Windows will do a Plug N play auto install for you, but just in case you might have your CD driver ready.

Pls. post back results.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top