Tech Support Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hi. I recently finished building my first computer, and to make sure that it worked before booting it up, I plugged in just the power cable (no monitor or peripherals) and flicked the switch on the PSU. The computer turns on, the fans start spinning and the LEDs light up, but after about 5 seconds it turns off. The power button on the front of the case won't work so to get the same result I have to turn the power off from the PSU and then switch it back on.

These are my system specs.
Motherboard:Gigabyte GA-EP35C-DS3R
CPU:Intel Core 2 Duo E8400 3.0GHz
PSU:Corsair VX550W
RAM:Corsair TWIN2X2048-6400C4DHX 2GB
Video Card:eVGA e-GeForce 8800GT
Hard Drive:(E)IDE
Cooling:3 stock case fans plus stock CPU fan


Thanks in advance for any help.
 

·
Registered
Joined
·
5,740 Posts
Why wont the power button work? Make sure the switch wires are
connected properly. Did you use the brass or plastic standoffs, and
did you make sure none of the standoffs were not grounding your
board to the case. You cannot bolt the board down directly to the
case. If you put a standoff in the wrong spot, this could also cause
a grounding problem., You could fry the board. Double, or triple check
all of your connections.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Thank-you for the advice. I checked all my connections again and they seem to be right, although I'm no expert. About the grounding issue though, my case (XionII) has 6 little mounds on it that you are supposed to use instead of the standoffs. I used the brass standoffs for the three places that weren't being held by the mounds as they are the only ones that came with the case. There were no plastic ones.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
I've isolated the problem to the motherboard. I took everything out of the case and plugged in only the motherboard and still got the same problem. So I know it is the motherboard but I don't yet know what the problem with the motherboard is.

Any ideas?
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top