Tech Support Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
Ok, so I recently upgraded my GPU from a 8800GTS to a HD 5850.

When I try to boot it, 4/5 times it tries to boot (fans spinning, dvd drive/HD working, etc) but it doesn't post. Occasionally, I'll get past the post and the system will boot up and windows will load fine. Once it gets past the post, the system works fine. I originally thought that it was a PSU problem, but after ordering a new PSU the problem is still there. When I replace my new card with the old one, the system posts and boots fine. I'm not sure exactly on the PSU requirement differences, but I tried booting with a friend's 6850 and it worked fine.

My question is: could a faulty GPU prevent post sometimes but work fine once it posts? It really seems like a PSU problem but the PSUs I had were 700w and 750w respectively and the card only says that it requires 500w.

Again, what I've tried:
Old PSU + New GPU = Problem
New PSU + New GPU = Problem
Old PSU + Old GPU = Works fine
New PSU + Old GPU = Works fine
New PSU + Friends GPU = Works fine

I plan on trying the new card in his system later today.

The rest of my specs:
Motherboard - http://us.test.giga-byte.com/Product...ProductID=2553

CPU - E6600 overclocked to 2.7ghz

4 Sticks of Ram

New PSU - http://www.newegg.com/Product/Produc...82E16817139006
 

·
Registered
Joined
·
1,629 Posts
Doesn't seem like a PSU problem to me. It looks like one, but I don't think it is.

You've only had this problem using the new graphics card. That, to me, says the card is faulty. Can you RMA the card and get a replacement?
 

·
Registered
Joined
·
23 Posts
Yeah I'm in the process of RMA-ing it through newegg but I just wanted to ask around while the card is still here (haven't gone to mail it yet) in case I was missing something. I didn't want to pay the shipping, mail it off and then get it back to realize that the problem was somewhere else or was fixable all along.

Hmm, not sure if I'm just blind but I couldn't find an edit function to update something.

Anyway, mainly as I'm paranoid and worried, is it possible for a faulty card to cause a post problem but still work fine once if it boots up? That's the only thing that makes me feel that it isn't a GPU problem because it seems that faulty card wouldn't be able to work properly. That being said, I have a somewhat limited knowledge on stuff like this as I haven't had many problems.

Edit: I guess edit is time based or something.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #4 ·
Ok, another update. I just tested the card in a friend's computer and it seemed to work completely fine. Posted promptly (tried a few times to make sure it wasn't a fluke) and then booted up fine. Unfortunately for me it seems that this shows the the card isn't faulty.

Anyone have any ideas?
 

·
Registered
Joined
·
1,629 Posts
I'm still thinking your card is faulty. You said your system will POST sometimes and work fine after that. Therefore, the fact that your friend's PC booted fine sometimes doesn't mean the card isn't bad.

However, to make sure, you should rule out a driver problem.

Did you install the card first or the drivers first? Some cards require you to install one or the other first, otherwise it won't work properly. Check to make sure that isn't the case with your card. Also, check for updated drivers on the manufacturer's site. The drivers that came with the card might not be the most recent.

You've ruled out the PSU and the slot. That leaves the card, the drivers, or possibly the installation procedure.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #7 ·
Ok a few updates:

I've tried a combo of power supplies and cards in various rigs:

My new PSU in friend's computer with my new GPU = works

So it's 100% not the PSU and it seems that the card isn't faulty as it works fine in his rig with my power supply.

As far as the installation goes, I installed Card > Drivers, which I feel was the correct way because during the driver installation it used the installed card to find the right drivers (which I found the newest version of online).

I'm not sure exactly how to tell whether or not I completely removed all traces of my old GPU's software/drivers. If I go into device manager and look under display adapters, I only see the new card.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #9 ·
The model is:
ga-n680sli-dq6 rev. 2

Anyway, I went into add/remove programs and cleaned up the remaining 8800 drivers and tested the reboot a few times. What seems to be happening more now is that it is isn't flat out not booting but rather it just takes a bit longer to post (30ish seconds).
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top