Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
TSF Team Emeritus
Joined
·
5,580 Posts
Discussion Starter #1
i found this in my inbox today...

Content-Type: text/html; Charset=iso-8859-1
Content-Transfer-Encoding: 8bit



ATTENTION: IMMEDIATE ACTION REQUIRED FOR MSN AND WINDOWS MESSENGER USERS.

You are receiving this e-mail because you are a MSN Messenger or Windows
Messenger Service user.

As part of Microsoft's Trustworthy Computing initiative, Microsoft is
updating the .NET Messenger Service and providing you with an important
MSN Messenger or Windows Messenger security update.

If you are using MSN Messenger 5.0, Windows Messenger 4.7.2000, or MSN
Messenger for Mac 3.5, or any versions higher than these, you do NOT need
this security update. To find out which version you have, select the
'Help' menu in Messenger, then select 'About'. If you are using an older
version, or are not sure, please visit:
http://messenger.msn.com/Help/Upgrades.aspx
for an update.

NOTICE: If you are not using an updated version, you will be unable to
continue using your MSN Messenger or Windows Messenger Service.

Thank you for helping Microsoft further its commitment to helping you
protect your privacy and security online.

You can view the .NET Messenger Statement of Privacy at:
http://messenger.msn.com/Help/Privacy.aspx
and the .NET Messenger Service Terms of Use and Notices at:
http://messenger.msn.com/Help/Terms.aspx.


Now, my question is, why doesnt this file have an original source, and why cant i reply to it, and why do i need to update?

does anyone know anything about this?

i use msn 4.5 and the polygamy patch, and i was already told that any updates to 4.5 will destroy the working order of the polygamy patch.

is this their way of destroying the ability to use it twice at once?

~BoB~
 

·
Registered
Joined
·
1 Posts
When in doubt, go to the source.

If you are ever sent an email like this that you are not sure of, go to the makers web site to get the download rather than download through an email.

Better to be safe than sorry.

Kyalien.
 

·
Registered
Joined
·
5 Posts
I heard somewhere they may be upgrading due to the issue of UPnP on the new msn6, which by the way I've seen polygamy patches for *directs you to google* ;)
 

·
TSF Team Emeritus
Joined
·
5,580 Posts
Discussion Starter #5
hmm

well, i have received close to 80 of these so far, they seem to come into my box about every 15 minutes or so...


and as far as the other versions of msn mess, and the other versions of the polygamy patch, i have tried all the versions and all the patches, and cant get the 5 and newer to run with a polyg patch, and when i tried to get 6 to run with a patch, it removed the entire folder that msn mess was installed in. leaving me to us tweakui to remove it from the list so i could install it again.

and i like 4.5 best anyways.

i am staying at 4.5 untill it wont work, they will have to force me to upgrade...

~BoB~
 

·
Citizen of the world
Joined
·
51,041 Posts
I'd suspect one, since I know that Microsoft has stated several times they don't contact users by email for patches. After getting 80, you have to know you're getting scammed! :rolleyes:

BTW, there is a new virus or worm that's doing mailings, though they don't look like this one. There's always an attachment on the ones I've been getting, needless to say I don't launch any of them! :D
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top