Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
852 Posts
Discussion Starter #1
Can you set it up so when you open the windows explorer that the "My documents" isn't expanded and the "my computer" is? Kind of like win98. I hope it can't be done so I don't feel stupid for not figuring it out.
 

·
Registered
Joined
·
1,691 Posts
Hmm.

I see this tread had been viewed 22 times, but no responses ??

I have know idea how to do it, I'm sure it could be done, some reg. key buried somewhere will probably get you what you want but I don't know off the top of my head..sorry. :(
 

·
Registered
Joined
·
852 Posts
Discussion Starter #3
Cool. It's not easy. I feel much better now.

I tried hitting F11 and it didn't help. (joking):D :D
 

·
Registered
Joined
·
1,274 Posts
I'm almost positive there is a program out there, atleast for 2K. NT is kinda lacking in the 3rd party shareware category. I'd personally go to CNET, and look for downloads using the keyword tweak. All sorts of proggies like TweakUI, and stuff should show up. I don't know of hand either... I generally stray from regedit.... it is a little scary in XP
 

·
Registered
Joined
·
1,691 Posts
Got it.

Ok, I don't like not having any idea how to do something in Windows no matter how trivial it is, so I spent awhile looking for the answer by looking through the reg. keys , and I noticed this buried in the registry, when you use your keyboard Windows button and E it loads Windows Explorer with My computer as its open section not my documents, and when you click on the link off the start menu it loads Windows Explorer with my documents open,.. well the answer lies in the loading keys...

anyway to make a long and boring story short I figured out how to make it load the way you want it to, ie with My Computer open and not My documents, on the Windows Explorer link in the start menu, or whatever link you use to start the program, ie I don't know if you have a link on your desktop or not, anyway right click the Windows Explorer link > Properties > the box that says target should look something like this:

%SystemRoot%\explorer.exe

It may have an actual path anyway it doesn't matter, long story short change it to this:

%SystemRoot%\explorer.exe /e

that's it /e ! it's the difference between the two..... took me an hour looking through the registry to figure that out, no help files exist for it or anything and its just a stupid switch... I couldn't believe it, another strike for Microsoft in my book (strike 1,232,093,022) :(

Hope it helps :)
 

·
Registered
Joined
·
852 Posts
Discussion Starter #7
Thank you, that was it!

You really went out of your way for that one. It's a little thing that has bugged me since win2k was released, and I spent about a half hour in the registry poking around, didn't turn up anything. Was searching for "expand". Out of curiosity, what was your search string?
Thanks again-:cool:
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top