Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
1,387 Posts
Discussion Starter · #1 · (Edited)
there something wrong with my computer

when i play an audio or when something coming out of the speaker (or head phone) it comes out all broken

its hard to describe it but like the audio rips king of . continuously

does anyone know whats wrong ?

it seems to be more subtle when there is less things going on on the computer
and when im using my comp to the max then i can barely even listen to the song because it rips so much

so i dont think its the sound card .. is it the hard drive then?
 

·
Registered
Joined
·
1,387 Posts
Discussion Starter · #4 · (Edited)
anyways when just playing the music ..

when i play music ... the cpu spikes .. then goes down to 18 and .. and memory goes to like 59 .. the red line is around 48 .. black is around 38 blue is at 35

i played a video .. and the cpu spikes agay .. and goes to 49 .. memeory steady at 60 .. red line spikes over 50 and goes steady at 50 .. black line spikes to 40 and steady at 39 blue line is steady at 36 ..

now the temp .. with out antyhing it is ..

cpu 48 119
sys 37 99
aux 37 99
hd0 38 101 .

with music ..
cpu 50 122
sys 37 99
aux 38 101
hd0 38 101

should i post voltage too?
 

·
Registered
Joined
·
1,387 Posts
Discussion Starter · #6 ·
vcoreA= 1.31v
+3.3v= 3.31v
+5v= 4.99v
+12v= 5.59v
-12V= -14.9v
+5VSB= 4.91v
+VBAT= 3.28V


With music on

vcoreA= 1.31v
+3.3v= 3.31v
+5v= 5.01v
+12v= 5.59v
-12V= -14.9v
+5VSB= 4.93v
+VBAT= 3.28V

no big dfference
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top