Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey,

2-3 weeks ago, I installed a new modem from our provider.
With my desktop computer i can easily access every site without problem, but when I use the wireless connection I can't access IPv4 sites anymore, but can access all sites with IPv6. Problem is that some critical sites can't be visited without this IPv4 internet connection which makes studying on my laptop at home hard (still a college student and login screen of my college's site works with IPv4 connection so can't access it with wireless connected devices).

I can solve the problem by going to settings and switch off the network, wait a couple seconds and switch it on (on my laptop, I didn't switch off the modem).
When I restart the wireless connected device (laptop/smartphone) I have the problem again.

This problem also occurs only around 75% of all times I (re)connect with it, so sometimes I don't have the problem when I connect with the network.

Already contacted my provider and they said it was fixed, but after reconnecting to the device I got the problem again. Did this 3 times but no success. Wanted to ask a forum first before calling in a person from my provider to really fix the problem...

Thanks for your Help! :smile:

P.S.: Sorry for my 'not so flawless' English, I am from Belgium but wanted to make the post more accessible for all people so they (maybe) can use the answer if they have the same problem. :mblah:
 

·
Windows Tech Team, Networking Team |Tech
Joined
·
2,256 Posts
One thing to check is in the properties of your wireless network card, make sure that IPv4 is checked.

In your taskbar, right click on the wireless connection, then choose Open Network and Sharing Center > Change Adapter Settings > Right click on your Wi-Fi Connection, and choose Properties > Make sure the IP v4 entry is checked.

If the above is correct, open a command prompt, and type ipconfig /all then post the output here.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top