Tech Support Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have recently set up an access point in order to extend the signal range for my wireless router. I followed the instructions completely, and the signal is showing up as fantastic for the access point, but when I try connecting to the access point, it says there is limited to no connectivity. Also, I tried troubleshooting using windows and it says that the ip address is not valid. I really need some help with this please!!!!! Below is a copy of what shows when I go to cmd and type in ipconfig/all :

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : -PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 802.11 USB Wireless LAN Card
Physical Address. . . . . . . . . : 00-1F-1F-E3-00-29
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::2ceb:2990:8dc0:263c%19(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.38.60(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 503324447
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-94-F7-3D-00-24-E8-EA-1E-9F

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 00-24-E8-EA-1E-9F
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{6C24ED9B-DAAB-4E13-9D9E-38AD37CB376E}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{13450FAD-B3F3-4AB2-AEEF-FD62D3B40F22}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{2E03373A-9848-4E38-9F9B-3FCCA2F92C0A}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Reusable ISATAP Interface {40FF04B2-4E31-41F5-B33B-69BFF7D9909D}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
 

·
TSF Emeritus
Joined
·
16,395 Posts
Your wireless signal maybe good but you are not making a logical connection.

Usual reason for this is you are not inputting the correct encryption passphrase for the wireless encryption [wep/wpa/wpa2]
 

·
Registered
Joined
·
37 Posts
Go to your network adapters in network settings in contole panle then right click that ethernet adapter then click properties then go to dhcp and click no and just leave it no need to assine one cause your other adapter is assining one
 

·
TSF Emeritus
Joined
·
16,395 Posts
The AP should be in AP mode not routing since the goal was to extend the network not divide it.

Roxyprncess84 you said you followed the setup instructions specifically yet you ask about assigning a ip address to the AP????

To setup a AP you have to do the following;

1. cable it to the router
2. give it a static ip in your routers ip subnet or let it get a dhcp ip from the router so you can logon to it
3. set the ssid and wireless encryption [this appears to have been done but your local wireless setup does not appear to have the passcode for the wireless encryption]
4. if the AP has the ability to be a router you would have disabled that function so it only operates as a AP

Did you do these things? If not than what instructions did you follow for the AP setup?
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top