Tech Support banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I can't connnect to certain applications on the internet.
"Connection was refused by....." The list includes: Gmail,
Dell Support Center, Dell Support Chat, Ultima Online (yes
i'm a nerd), Windows Update, (click scan for updates, then
get an error message).
Here's what does connect. every other website through
Internet Explorer, FireFox, AOL instant messenger.
Everything was working fine yesterday, now not so much.
I have turned off all firewalls that i know of. Norton
internet security, XP service pack 2 firewall. I've tried and
failed to connect to the above programs on three different
networks, (work/home/school), so it's not a router issue.

I've read some where to run the ipcfg /dnsflush thing,
which i did and didn't help.

Here's where i screwed up: i installed winpatrol and i think
it killed something that was running in the background. i
uninstalled winpatrol, and everything still doesn't work.

any takers?
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top