Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello all,

First off, I have a Linksys BEFW11S4 router.

Secondly, I don't quite know how to explain my problem.. :4-dontkno


I got off of my Xbox 360 last night, after playing some Live, and I plug back in my ethernet cord to my laptop (the same one used from my Xbox 360), but I get the "limited or no connectivity" message. However, my roommate here in the apartment is on the internet; and is connected just fine. He is also connected to the router.

We both are using the same router. I switched my ethernet to the port that HE was plugged into, and my internet worked, and his didn't (he plugged his ethernet into the port I was using).


Why is the internet only working for one port? I have 5 ports on the back of the router, and only 1 seems to let me on the internet.

I've plugged my ethernet into each port to test -- but nothing happens and I still get the limited or no connectivity message.

I've tried resetting, nothing. And I haven't had this problem before... and I've lived here for months.

I do keep getting "shocks," though, from the bottom of the ethernet. Is it possible I keep shocking the ports from the router? Causing them to not work?


Sorry for the long post, please help if you can!

Thanks!

danb
 

·
Citizen of the world
Joined
·
51,041 Posts
For the working computer, please do this.

Start, Run, CMD to open a command prompt:

Type the following command:

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top