Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1 (Edited)
hello, i have set up a peer to peer network...running windows xp pro on both host and client computers....my print and file sharing works just fine...but i am having a problem with internet sharing...on both computer my lan & network bridge are indicating both are enabled and sending packets... also my internet gateway on the client computer is showing connected and sending packets...but when i try connecting to the internet on client computer IE6 says this page cannot be displayed...i am using a crossover cable for the connection between host and client...:(

thanks for any help

Brad
 

·
Registered
Joined
·
128 Posts
Re: Internet Sharing with xp pro

I cant say anthing for sure, but you should maybe look at.

1. i am assuming that since the computers are set up with a bridge connection on one of the machines (since you are using a cable between the two), - check windows firewall settings on that machine?

2. Check to see if you have dhcp enabled, if not you could possibly have conflicting ip addresses?

3. if all else fails try a normal ethernet cable between the two. ( you might get lucky)
 

·
Registered
Joined
·
117 Posts
Re: Internet Sharing with xp pro

I know from past experience that the firewall on your host can conflict with connectivity to the client like mdavison was saying. If the problem persists, have you considered routing the computers individually to the router/hub? You would still be able to set up a workgroup and share resources over a network.

-alias
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top