Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
May 9 internet explorer 8 was automatically downloaded onto my computer and when it was my internet keeps shutting down (logging off) after a short period of time. I can not go to system restore and go back to when my system works as it did before. Is there a problem with the download or is there another problem? My system is windows XP and I need the internet to work properly to do my college work and also to searching for jobs (and applying). Please help me out. Thank You.
 

·
Registered
Joined
·
1,036 Posts
Why can't you do a System Restore? I'd be a bit surprised if IE8 is the problem. Most connection issues are caused by hardware more than software. To test install Firefox (or another browser) and see if the problem persists. That way you will have a better idea of what's causing the problem.
 

·
Registered
Joined
·
86 Posts
I'm running IE8 on XP Pro Sp3 at work. I manually installed it on Vista last night on my home PC (I'm using it now) and have no issues.

I suspect the updater may have installed a NIC driver that is incompatable with your system. Look in the Updates history file and see if anything else besides IE8 was installed. Optional drivers like that are not installed normally by Updater, but I am not sure in "Auto Mode". CTT is right, change your options to "Advise" on Updater.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top