Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Please can someone help me? I am running WinXP Home edition and use Mozilla Firefox (latest version) to browse the internet; I have a Speedstream 4100 router connected via ethernet (ISP is Tiscali). All of a sudden, whenever I try to open my browser, I am being redirected to a page which says BTWholesale [list of possible reasons why I cannot connect to the internet]. I then go to 192.168.254.254 (router gateway page) and sometimes rebooting the router helps, although this is sporadic and there doesn't seem to be any rhyme or reason about when it will decide to connect. Every time I shut down and start up the computer, I have the same problem- no internet connection.

Other info:
1) The power, ethernet and DSL lights on the router are all lit; the activity light flashes on and off, all as normal.
2) Only recent changes to my system (to my knowledge) have been to download and install the latest version of AVG free antivirus, and to install the latest Windows XP updates. I don't open dodgy attachments etc and my latest antivirus, spyware and malware checks all came up clean.
3) When I run the diagnostics on the router gateway page they all pass except the USB which is listed as "down"- but as far as I am aware there is no USB connection/port on the router anyway.
4) Have tried connecting to internet via IE7 but same problem.

Thank you for your help!
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top