Tech Support banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Every time I go to my hotmail account a warning from IE comes up stating that "this page is accessing information that it is not entitled to, do you want to proceed YES or NO"
Why is this happening and how do I prevent it?
 

·
TSF Enthusiast
Joined
·
905 Posts
Try Adding hotmail.com to trusted sites. To do this go to tools -> internet options -> security -> click on trusted sites, click on sites. in the box type in hotmail.com and click add. Click ok on all boxes and restart internet explorer, then try again. Never seen that message before but i am guessing this might fix it.

You may need to untick the box that says require verification.

Maz
 

·
TSF Enthusiast
Joined
·
905 Posts
If the above suggestions by Power doesnt work. Login to safe mode with networking and try hotmail.com to see if the problem reappears. If it doesnt then we need to troubleshoot more.

Maz
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top