Tech Support banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Hi guys! i have a small network with 3 pc in my home with internet explorer 7,Win Xp Sp3 to all of them(i have the exactly same programs and games to them). Before 3-4 days (i have nothing install-unistalled to them) in some sites(2-3 % sites i visit or less) and certainly in some youtube links when i try to open them i get an error message " Internet explorer cannot open this site . Operation Aborted". i tried installing IE8 and then the sites open but with no all the images loaded.....I tried a lot of things (reset options of IE, reset temp files, disabling addons but no luck...As i read some articles it must have something to do with javascript but havent found any solution yet.

Thank you
 

·
Registered
Joined
·
19 Posts
Discussion Starter #5
Uninstall IE8 leave IE7 and see if you're ablew to browse fine with IE7 then update it to IE8 again.
I have tried that and again anything. I formated one pc with clean setup and the issue still there. i believe that it 's an IE issue. Tried also windows update.

ps: i also tried a certain youtube link to my friends laptop (with vista) and exactly the same problem appears! No icons to recommnded links.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #7
If it's happening in more than one computer in your network, I would logon to your router's configuration and you may adjust some settings here. If you're on WEP Security change it to WPA, if you're on WPA change it to WEP and see if it helps.

I dont have wireless router. I am sure it is ie7 issue as after formating same problem appears. But when i install ie8 sometimes it is slow on image loading or sometimes doesnt load some of them. I have the latest version of flash and java...
 

·
Registered
Joined
·
20,461 Posts
Just verifying and I appreciate that. All routers are 'wireless', when you wired connect, it's just a wired connection but your router is still a 'wireless router'.

no problem...we'll move on and see what we can do to resolve your wired issue.

Please scan your computer for any spyware or malware using Malwarebytes. Test your connections after.

If the scan is unsuccessful, pls. change your DNS's to Public DNS's.

Please post back.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #11
Just verifying and I appreciate that. All routers are 'wireless', when you wired connect, it's just a wired connection but your router is still a 'wireless router'.

no problem...we'll move on and see what we can do to resolve your wired issue.

Please scan your computer for any spyware or malware using Malwarebytes. Test your connections after.

If the scan is unsuccessful, pls. change your DNS's to Public DNS's.

Please post back.
yes my router is wireless but i have disabled it. i tried malwarebytes and no detection found. As i told before i made new installation of windows. How i change dns?
thanks again
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top