Tech Support banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
i have been reading through the forum for while now and have come up against a problem i just cant seem to solve. Internet explorer will not load any pages at all.. but firefox and other internet applications work fine. I have scanned for all spyware/adware/viruses/temp files etc. i can and nothing has fixed it!!? Any ideas on what could be causing it.. thanks for your help in advance!
 

·
Registered
Joined
·
44 Posts
grunskey said:
i have been reading through the forum for while now and have come up against a problem i just cant seem to solve. Internet explorer will not load any pages at all.. but firefox and other internet applications work fine. I have scanned for all spyware/adware/viruses/temp files etc. i can and nothing has fixed it!!? Any ideas on what could be causing it.. thanks for your help in advance!
:cool:

1st thing ... What message displayed on the Internet Explorer while u try to browse a website. Shoud have some message.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
nothing is displayed.. like really weird. No error message or anything it just seems to be in "loding" stage. Like the flag is flapping etc. but no page is displayed at all it just stays white.

Hope this helps
 

·
Registered
Joined
·
2,290 Posts
Open IE, go to Tools, Internet Options.

Under the General tab, set the Home Page to Use Default, select Apply.

Under the Security tab, set all 4 selections to Default, select Apply.

Under the Privacy tab, select Medium, then select Apply.

Close IE and reopen and see if you get MSN.

JamesO
 

·
TSF Team Emeritus, Security Team
Joined
·
10,822 Posts
Assuming you have XP.....

Put your XP CD in the drive
Click on Start/Run, type in: sfc /scannow (click OK)

This will run the System File Checker and find/replace any corrupted/damaged OS files, including those for IE.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #7
i have xp and i ran that sfc program. I did have to do some tweaking changing the registry so it would run and not keep asking for the cd to be inserted when it already was. Anyway IE is still not working.. what else could it be? Maybe i missed some spyware or adware that might be causing it?? Any programs that i should maybe run... thanks
 

·
TSF Team Emeritus, Security Team
Joined
·
10,822 Posts
ABout the only other one I would run would be WinsockFix, which resets your network protocols, but if you're connecting via Firefox, that's probably not it.

Link to WinsockFix:http://www.majorgeeks.com/download4372.html

Next thing would be to post a HijackThis log in the specific forum on here.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9
Thanks for all the help CTSNKY but unfortunatly still not working... i will now jump over to the hijack this log section and post a log there. Thanks for all the help!
 

·
Registered
Joined
·
4 Posts
same problem

Hi
I've got the same problem !
Everything's OK with Firefox and some pages don't open with IE ?!!! Nobody can explain ! Some say it's because I built my site with NVU (which is a very nice (free) soft)... ?! Anyway, why some pages open and others don't ?
http://vincent3m.ifrance.com
then "oiseaux" then "liste alphabetique", then choose a name and... nothing with IE !
Thanks
V3M
 

·
Registered
Joined
·
1 Posts
For anyone that still has this problem I think i have found the solution.

Had the same thing happening on my PC for the last 3 weeks on both Vista and XP, after trying everything that people were suggesting with no luck I did a bit of digging myself.

Turns out that it was the Adobe Flash plugin, somehow it was corrupted and seemed that the problem appeared after i installed Adobe Photoshop.

So to fix it re-install the Adobe flash player from here - http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash

After which everything worked fine for me, hope this helps.
 

·
Registered
Joined
·
2 Posts
SOLUTION FOUND !!! SOLUTION FOUND !!! SOLUTION FOUND !!!
Hooray..........did the adobe uninstall, re-install yada yada
nothing worked till I hit the INTERNET EXPLORER RESET BUTTON

In the menu Bar (if your menu bar is missing right click on the tool bar near the Home icon on iE7) click on internet tools, advanced option.....and at the bottom you will see RESET INTERNET EXPLORER .

Go ahead and hit that button and your misery (hopefully) will end.

My internet explorer started laoding all pages thereafter.

Hope this helped............conifrm if it did in your case as it amy be the simplest solution to the problem.

Happy surfing........best wishes from Dublin, Ireland :wave::heartlove
 

·
Registered
Joined
·
1 Posts
SOLUTION FOUND !!! SOLUTION FOUND !!! SOLUTION FOUND !!!
Hooray..........did the adobe uninstall, re-install yada yada
nothing worked till I hit the INTERNET EXPLORER RESET BUTTON

In the menu Bar (if your menu bar is missing right click on the tool bar near the Home icon on iE7) click on internet tools, advanced option.....and at the bottom you will see RESET INTERNET EXPLORER .

Go ahead and hit that button and your misery (hopefully) will end.

My internet explorer started laoding all pages thereafter.

Hope this helped............conifrm if it did in your case as it amy be the simplest solution to the problem.

Happy surfing........best wishes from Dublin, Ireland :wave::heartlove
HI! I ran accross your solution and it sounds great. I'm having the same problem. IE will not load I get a white screen and an hour glass. and when you try to close the window it will not close even if you go to Task manager it just stays there..... I'm going to try your soultion tonight.. Thanks for posting it.
 

·
Registered
Joined
·
1 Posts
SOLUTION FOUND !!! SOLUTION FOUND !!! SOLUTION FOUND !!!
Hooray..........did the adobe uninstall, re-install yada yada
nothing worked till I hit the INTERNET EXPLORER RESET BUTTON

In the menu Bar (if your menu bar is missing right click on the tool bar near the Home icon on iE7) click on internet tools, advanced option.....and at the bottom you will see RESET INTERNET EXPLORER .

Go ahead and hit that button and your misery (hopefully) will end.

My internet explorer started laoding all pages thereafter.

Hope this helped............conifrm if it did in your case as it amy be the simplest solution to the problem.

Happy surfing........best wishes from Dublin, Ireland :wave::heartlove

<3<3<3<3<3<3<3<3<3<3<3<3
finally ive been at this for like 2 days now i love u!!!!
ok well maybe not that much, but atleast u saved me 50$ on sending my comp in to get it looked at :DDD <3
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top