Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Alright, so my problem is I cant see videos, for example, if im on myspace and i go to a friends page and they have a video on there, it plays, but freezes internet explorer, then when i end the program , it freezes the computer. I also cant play any videos when I click on a video link on the media player guide thing. I get two errors when I start the computer, i can write it down next time i restart.
 
P

·
Guest
Joined
·
0 Posts
please do post the error messages.

Can you view videos in media player ?
Do you have newer codecs ?
Also please check your system for malware. www.trendmicro.com do the online scan. Download and install adaware SE and do a full system scan also.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Cli.exe - Application Error

The application failed to initialize properly (0xc0000135). Click ok to terminate the application.

thats the error that comes up...umm, yeah its windows media player, someone please send me a link that has new codecs, thanks, much appreciated
 
P

·
Guest
Joined
·
0 Posts
You have a problem with your video drivers. Uninstall reinstall the ati drivers. Go to ATI website and download the drivers. ( unless you have a dell. If you have a dell you need to download it from dell's website since ati drivers wont work on an ati card since it is in a " dell " )
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
I dont think its the graphics card, i think its windows media player, i reinstalled the graphics card planty of times, my computer type is a Sager, i got it gfrom pctorque.com
 
P

·
Guest
Joined
·
0 Posts
If you think so then re-install media player and see if it works for you. You can download it from microsoft web site or download.com
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top