Tech Support Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
When I try opening internet explorer, the page comes up saying, "Internet Explorer cannot display the webpage."
It seems as though my internet isn't working, and this page comes up for every website I try. But when I go onto Firefox I am able to connect to every website. Also, online games like WoW work just fine. Whats wrong?
 

·
Registered
Joined
·
9 Posts
If this started after you installed the 4/9 Windows Updates, that is probably the problem. It was for me, although in my case Firefox 3b5 also gave me the same kind of problem (also Opera). I turned off Automatic Updates, and uninstalled all 5 updates using Add/remove Programs, and my problems went away.
 

·
Registered
Joined
·
9 Posts
I uninstalled ALL of the April 2008 updates. There are 5 of them - 4 for XP and 1 for IE7. They came down from MS this week. I understand that one of the members tried uninstalling only the IE7 update and that worked for him, but when I did that I got a message that 2 of the other (XP) updates would not work properly if I did that. Good luck!
 

·
Registered
Joined
·
2 Posts
I know this is a little late, but I was having this problem which was driving me nuts for days and days after a malware corrupted my system. I removed the malware, but the problem persisted. I finally found a solution that I hope works for some of you. That is,

Go to: Start>Control Panel>Internet Options>Advanced>Reset. Then go to the bottom of the display and click on Reset.

Note this will take you back to default settings, therefore, and addins will be removed. Possibily other stuff, but you will connect.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top