Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello,

I am now to Forum, and facing problem with my internet explorer, mozzila, opera, chrome.
I have website www.devcs.com & I am not able to log in into website control panle from my laptop. My laptop OS is windows 7 ultimate.
i have updated my all browsers. cleared all chche. My internet service provider and web host says there are not problems with their services. when i open my web site in ofiice. i was able to view correctly also able to log in into control panel.
it means something in my laptop it wrong.
recently i have installed IIS 7.5 express. and some web servers like WAMP, AAMP
after noticing the problem i uninstalled all new softwares. but still i am not able to acces my web sites properly from my laptop.
Some one please help me

Amit Vedak
 

·
Registered
Joined
·
41,112 Posts
Have you tried adding your web site as a Safe Site in each of the browsers? Check the security settings in the browsers. What Security Software, Firewall do you have? Check in there settings. Try disabling Firewalls.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Hi,
Thanks for help. but it did not work for me. still same problem
do you know any other solution. pls help

Thanks
Amit
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Hi, i disabled the firewall as well as antivirus. but still the problem exists.
can you help with other sulution?

Thanks
Amit
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top