Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello,

I 've a Windows XP with IE 6.O and i've a low resolution when i see image display in IE.

The images seems to be poor quality. (In fact the images is Bigger than the normal image size)

How can i do to get back the normal image size display in Internet Explorer 6.0 ?

I Know, we can resize text instantly with mouse wheel and press CTRL+ALT but is there exist any solution to have the real size of image display in IE 6.0.

Thank a lot,

The_fifo
 

·
Registered
Joined
·
25 Posts
Tools>Internet Options>Advanced

Scroll down until you see the checkbox: "Enable Automatic Image Resizing", under the multimedia section. Make sure that isn't checked.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
thanks Caesar....but i know that before....i allready try this....
Internet explorer seems to resize all images bigger than usual

example "tech support forums" picture has a resolution of 493x59x256 and internet explorer resize to 500x60x256.

may be they exist a multiplicator factor in a registry...

the_fifo
 

·
Registered
Joined
·
336 Posts
are you saying you don't have low resolution on everything?...just IE? (never seen that one)

If it is everything then just rt. click an empty space on your desktop and go to Properties/Display Properties/Settings and change resolution/bit rate/refresh rates.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
May be 'cause i use IE in a laptop ?
The resolution is non like usual ...
On a classic computer, it's 1024x768, or 1600x1200...
On my laptop, There is a strange resolution ...
1280x800, 1028x1024 or and it's my setup 1680x1050 (LCD monitor as like 16:9 TV)

Or may be it's Windows XP fault ?

Who knows....

Thanks....again x5dr, Caesar
 

·
Registered
Joined
·
1 Posts
same problem

I'm having the exact same problem. All of a sudden my IE window is at a lower resolution than all my others. I went in to settings and checked everything already. Anyone have any idea why this happens?
 

·
Registered
Joined
·
1 Posts
I'd been having the same problem.
Fixed it by going to Page - Zoom and setting to 100% instead of 150%.
Hope that helps.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top