Tech Support Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 · (Edited)
Hello i recently upgraded to Comcast triple play and my internet has been cutting out every 4 minutes or so and stays down for only about 30 seconds.

My Setup:

Comcast Arris modem to a NetGear RangMax router and then that goes to a switch. I am hardwired to the internet through a Cat5e cable. I know its not the cabling because wireless goes out as well at the same times as the wired connection


30 seconds doesnt sound like alot but i rely on a constant connection like a heroin addict relies on his heroin. :rolleyes:

Could someone please help?
 

·
Registered
TSF Emeritus
Joined
·
20,461 Posts
Hello and welcome to TSF!

Are there any other computers that's having the same issue as yours?

Have you done a Power Cycle? If not, here's a guide:
1. Save all your current work, close all open applications, then shut down your computer. Wait for a minute.
2. First, turn your Router off and wait for a couple of minutes.
3. Turn off your modem.
4. Disconnect all the ethernet cables that are connected to the router and modem and the PC.
5. Reconnect them and ensure that there are no loose connections in between them.
6. Now, switch on your PC and let it boot.
7. Switch on the modem first and after it gets initialized, switch on the router.

--Changing the Channel of youter to a 1, 7 or 11 might help too.
--Updating your Router's firmware might help.

If none of the above works, you might want to contact your ISP and report your issue.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
Hello and welcome to TSF!

Are there any other computers that's having the same issue as yours?

Have you done a Power Cycle? If not, here's a guide:
1. Save all your current work, close all open applications, then shut down your computer. Wait for a minute.
2. First, turn your Router off and wait for a couple of minutes.
3. Turn off your modem.
4. Disconnect all the ethernet cables that are connected to the router and modem and the PC.
5. Reconnect them and ensure that there are no loose connections in between them.
6. Now, switch on your PC and let it boot.
7. Switch on the modem first and after it gets initialized, switch on the router.

--Changing the Channel of youter to a 1, 7 or 11 might help too.
--Updating your Router's firmware might help.

If none of the above works, you might want to contact your ISP and report your issue.
it happens on a laptop in my household that is using wireless
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #9 ·
Hello and welcome to TSF!

Are there any other computers that's having the same issue as yours?

Have you done a Power Cycle? If not, here's a guide:
1. Save all your current work, close all open applications, then shut down your computer. Wait for a minute.
2. First, turn your Router off and wait for a couple of minutes.
3. Turn off your modem.
4. Disconnect all the ethernet cables that are connected to the router and modem and the PC.
5. Reconnect them and ensure that there are no loose connections in between them.
6. Now, switch on your PC and let it boot.
7. Switch on the modem first and after it gets initialized, switch on the router.

--Changing the Channel of youter to a 1, 7 or 11 might help too.
--Updating your Router's firmware might help.

If none of the above works, you might want to contact your ISP and report your issue.
so far the power cycle hasn't worked :4-dontkno

How do i change my router to a different channel?
 

·
Registered
TSF Emeritus
Joined
·
20,461 Posts
No problem, we'll continue....pls. provide me with the ipconfig /all info of your computer in order for me to guide you how to change the Channel of your router, I will need the IP of your Router.

Here's the guide:
Click on Start => run and type the word cmd on the blank field. From the black screen, type the word ipconfig /all and press enter. Right click on the black screen choose Select All and Paste the results here.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top