Tech Support banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
Stats

- ASUS P5NSLI Motherboard
- Linksys WRT54G Router
- NTL Modem
I am not to sure whats up, I recently put together a new computer and for some reason every couple of hours (Around 3-4) the internet just cuts out. I have two computers using the same router as me and it doesnt cut out for them. Just the one im using. I have no idea whats up. The only kind of indication of the problem going on I have is that when Windows Messenger disconnects, it runs a troubleshoot wizard which tells me my default gateway is shut.

Anyone have any ideas? :4-dontkno
 

·
Citizen of the world
Joined
·
51,137 Posts
When it's working, then again when it fails, do this:

For 98 or ME, Start, Run, COMMAND to open a DOS window:
--- or ---
For 2K or XP, Start, Run, CMD to open a DOS window:

Type the following command:

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 · (Edited)
While its working:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Ives>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Primrose
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8001/8003/8010 PCI
Gigabit Ethernet Controller
Physical Address. . . . . . . . . : 00-18-F3-82-46-2A
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.103
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 194.168.4.100
194.168.8.100
Lease Obtained. . . . . . . . . . : 01 January 2006 00:00:47
Lease Expires . . . . . . . . . . : 07 January 2006 22:39:47

C:\Documents and Settings\Ives>
It has yet to do it again, but when it does I will post the ipconfig again. My internet is starting to lag horribly so I don't think it will be to long.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
It hasnt done it since, but its very laggy. I tried installing diffrent LAN drivers from the ASUS website, and nothing happend. Its not a problem on NTLs side seeing as im getting internet fine from my other computers :/
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top