Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
someone help me... my computer connects to the internet when ever it wants to.... how to i make it so that it ALWAYS asks before connecting.... ive tried all of my programs and i dont know whats making it connect every few minutes
 

·
Registered
Joined
·
40 Posts
You probably have a program running in the background that requires an internet connection, to make it ask you before it connects click on [tools], [internet options], then the [connections] tab and open up the dialup connection you have and uncheck the "connect automaticaly" box. That should make it ask you before it connects. You might also want to poke through taskmanager to see if you can find what program keeps trying to access the internet and making your computer try to connect.

:smash:
 

·
Registered
Joined
·
139 Posts
BTW,

This happened to me for the first time last night! I had shut off the dialup connection and went into another room. I then heard my connection dial itself up after a while.

I checked to see my dialup properties and I had the box that asks to redial if connection is dropped checked. I thought I had unchecked it but I guess I didn't. Or, I had some background proggie doing it. Shouldn't have. Then I opened Sound Forge and my Norton security said that the program was trying to access the internet. I checked NO. That program should not have tried to do that, so I figured I had some type of spyware. So I cleaned out my temporary internet files. I will run an anitvirus scan soon.

Someone said that one can pick up things easily from MSN. I don't and never have used MSN, so I removed it from the computer, along with that ****ed messanger service I never use anyway. It comes with XP, you know.

My wife was on this PC a couple of days ago She was on the internet, and has a bad habit of leaving it open on websites and leaving the house. As much as i've done to protect this machine, it is still possible for someone to break in, or a new virus to slip through.

Anyway, it hasn't attempted to redial on it's own since I took all those precautions.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top