Tech Support Forum banner
Status
Not open for further replies.
1 - 19 of 19 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
When I try to stream a video on a site which has an integrated WMP such as www.gamespot.com my browser crashes. This happens with both Mozilla Firefox and Internet Explorer. If I type the url of the video directly into WMP without the browser it plays fine. Browser integrated QuickTime videos work fine. Does anyone know what the problem could be?
Thanks in advance.
 

·
TSF Emeritus
Joined
·
26,228 Posts
Which version of WMP are you using? You probably just need to install the codec
www.microsoft.com/windows/windowsmedia/format/codecdownload.aspx

Also, open QuickTime and in Preferences select Browser Plugin from the dropdown menu, click MIME Settings, and disable 'Video for Windows' to prevent QuickTime from trying to play browser WMP videos.

That's how I've got mine setup and gamespot videos play fine, both in the browser window and fullscreen.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #4 ·
I am using WMP 10. I installed that codec pack and changed the quick time setting and it still crashes. Thanks for trying. Any other suggestions?
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
I guess nobody knows anything about this problem. I have posted this in three different forums and got no replies. Should I contact Microsoft? Will I get a response?
 

·
TSF Emeritus
Joined
·
26,228 Posts
Hold on, we haven't finished yet :wink:

Are your graphics drivers and DirectX up to date?

Here's a few options to try in Windows Media Player. I'm using WMP9 so the locations might be slightly different. Try playing a video after each change. If it doesn't work, try the next one.

1 Tools > Options > Performance. Turn down the video acceleration

2 Tools > Options > Performance > Advanced. Turn off overlays

3 Turn off the Video Mixing Renderer.

-----------

DirectX Diagnostic Tool...
Go to Start > Run and type dxdiag
Click the DirectX Files tab. It should say 'No problems found'. Make a note of any errors.
Click the Display tab and run the 2 tests. If you get any errors, disable Acceleration and run the tests again.

Post back and let us know if any of this helps.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #7 ·
I tried all of the things you suggested and I still have the same problem. In dxdiag I got the 'No problems found' message and both tests were successful.
My graphics drivers are up to date and I have DirectX 9.0c.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #9 ·
It is the “Internet Explorer has encountered a problem and needs to close.” message. The exception information is as follows:-

Exception Information
Code: 0xc0000005 Flags: 0x00000000
Record: 0x0000000000000000 Address 0xffffffffe991403d
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #13 ·
I keep WMP and IE updated using windows update. It is happening in Firefox too. I have the latest version of Java installed and my firewalls are not blocking it. I have the standard Firefox popup blocker and a google toolbar with a popup blocker in IE.
 

·
retired
Joined
·
1,966 Posts
Since it's a problem with both browsers a system file may be corrupt. Run System file checker.

Start / Run / type sfc /scannow

Have your Windows CD handy it will likely request it.


Uninstall the google toolbar.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #16 ·
Nevermind it works now. It just ran through the scan and closed at the end, it didn't give a report or anything. Is that right? It didn't say there was anything wrong and I still have the problem.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #17 ·
I have fixed the problem using a workaround suggested on another forum. I downloaded the MediaPlayer Connectivity extension for Firefox. I still have the problem in IE so I would still like to hear your suggestions. Thanks very much for all the help.
 

·
retired
Joined
·
1,966 Posts
Go to the \Program Files\Internet Explorer directory (folder) and right click FIXIE.INF then select install, IE will fix itself.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #19 ·
Stu_computer said:
Go to the \Program Files\Internet Explorer directory (folder) and right click FIXIE.INF then select install, IE will fix itself.
That file is not in my IE directory.
 
1 - 19 of 19 Posts
Status
Not open for further replies.
Top