Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I share a wireless connection with 4 people in a household - we all have laptops. We get internet through comcast broadband, and have not had any problem with that modem.

The problem is with the Router. It will intermittently fail, and all computers will not be able to connect to it. All it takes to fix it is to unplug the router for a couple seconds then start it again. But this has been happening several times a day for a few months, and needless to say it is very frustrating.

We have tried two different routers, but have experienced the same problem with both of them. One is a Linksys wireless-G 2.4Ghz. The other is a netgear 54 Mbps WGR614 v.6.

I would very much appreciate any ideas on how to solve this problem

Thanks!
 

·
Citizen of the world
Joined
·
51,041 Posts
I'd be looking for possible sources of wireless interference, or perhaps a momentary failure of the connection. Have you checked if this issue occurs connected directly to the modem?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
John,

Thanks for your reply. It would be difficult to tell if this occurs when directly connected to the modem, since the location of the modem is not in a place where it is actually convenient to connect a computer to for long periods of time.

I don't think it's modem related though: we've never had to shut off the modem, just the wireless router, and the problem fixes once the router is reset.

Is there anyway to check on sources of wireless interference?

Thanks again.
 

·
Citizen of the world
Joined
·
51,041 Posts
Well, the fact that you tried two routers tends to make me look elsewhere for the issue. Of course, if anyone is running P2P applications, that will send many routers into a fit.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top