Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1 (Edited)
What explanation is there for the following events?

On two consecutive occasions, my Asus P2B-DS (Revision 1004) motherboard failed to boot. Each time, the error message stated, "<BIOS:> BIOS update data incorrect (CPUID = 00000673)
Update not loaded."

Since then, my MB has booted normally. No operator changes have been made to the MB's BIOS before or after the stated boot failures.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
twajetmech said:
I would suggest first replacing the cmos battery and see if it clears up
Thanks for the tip. I'll keep it in mind. For now, my clock is running a little FAST; so, I conclude, that the battery is still OK, though it is now seven years old.
 

·
Registered
Joined
·
25,116 Posts
Norman:

I had that problem once with a P3V4X / a new bios upgrade cleared that problem

use the DOS bios utility (probally aflash) for your mobo / at your mobo website / support downloads ~ your mobo model

see if there is a newer version than the one you are running

DONT TRY TO USE ASUS LIVE UPDATE with that board !!!!!!

regards

joe
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
Linderman:

Thanks for your suggestion; I do, however, have two questions for you: 1. How do you explain the intermitancy of the problem? and 2. How do you explain that it has taken seven years for this BIOS to reveal a problem?

The problem seems to be that the BIOS sometimes fails to load. The question is why.

Regards,
Norman
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top