Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I'm attempting to update PowerPath software. The install initiates and runs for some time and then I get the following error:

Product: EMC PowerPath 3.0.6 (32bit) -- 1: The InstallScript engine on this machine is older than the version required to run this setup. If available, please install the latest version of ISScript.msi, or contact your support personnel for further assistance.

I have downloaded MSI's for InstallShield 10 and 11 form their knowledge base page, but I still get the same error.
Any Ideas?
Thanks, Nick
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
Screen shot of error...

See attached PowerPathSS.doc file...
 

Attachments

1 - 2 of 2 Posts
Status
Not open for further replies.
Top