Tech Support Forum banner
Status
Not open for further replies.
1 - 13 of 13 Posts

· Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello,
I've been trying to downgrade from Vista to XP on a Sony Vaio, VGN-NR385E/W. When I began this process I would get the message that "Windows cannot find a hard drive". I tried a boot and nuke after I couldnt' find the right driver to change to IDE. Now I can't install XP or Vista. Desperately need help/advice on the installation process!
Thanks.
 

· TSF Team, Emeritus
Joined
·
54,434 Posts
and welcome to the Forum

You are likely trying to install on a SATA drive . . Vista has SATA drivers, XP Does not.

With XP, there is an additional step:

http://xphelpandsupport.mvps.org/how_do_i_install_windows_xp_on_a.htm

Some BIOS allow an Alternate method for SATA . . Go into the bios and check the "Sata Operation" setting, change it to "Raid Autodetect/ATA if it is not already. Now try to install XP

Have you confirmed that you can find XP drivers for that pc?
 

· Registered
Joined
·
327 Posts
That's a laptop, right? Make sure you can get XP drivers for it before you go through the trouble of doing the install.

XP with sp2 has sata drivers built in. You just need to set the motherboard for ide emulation.
 

· Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
i've found the drivers for the laptop already, but my biggest problem is I don't seem to be able to get to the Bios. With this laptop to get to the setup from startup, you hit F8, but from there, I can't navigate to the Bios and I can't figure out how... Also, to install the SATA drivers, I need a floppy drive which I also don't have. This is a real pain!
 

· Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
Well, first of all, I appreciate all of your help. Second of all... now that I've gotten to the BIOS (pressing F2 and F3 together), there's no option for changing to IDE... help!?
 

· Registered
Joined
·
327 Posts
It's not quite "changing to IDE" per se.

What you should see is an option for AHCI, RAID, and IDE. (Or maybe just AHCI and IDE)
That's the one you want to find, and of course set it to IDE.
 

· Registered
Joined
·
5 Posts
Discussion Starter · #11 ·
That's not an option, I can't see it anywhere, and I've been chatting with sony support people who just keep leading me in circles. If you've got any other tips, I'd really appreciate it... I'm ready to throw in the towel.
 

· Registered
Joined
·
658 Posts
You need to get another PC with internet and a burner.
Find the Sata controller drivers and use nlite to add them to a new XP disk created from your old one.

Or install vista..get the drivers etc..do it on there..
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top