Tech Support Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello,

I've heard that these old Acers don't like Linux. I created a bootable USB with Linux Mint, and when I installed it (chose the option that wipes the harddrive), I booted it and got the "No bootable device -- insert boot disk and press any key" message.

I've gone into the BIOS and made sure that the HDD was the first option for booting. No dice.

I read elsewhere that if you enable/disable secure boot, that can fix the problem. However, the option is greyed out for me. I also read that if the option is greyed out, you should set a supervisor password. Well I did that, but the option is still greyed out.

I tried installing Windows 10 again, to make sure the HDD isn't the problem, and voila! Windows works just fine.

Any advice?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
Hello,

I've heard that these old Acers don't like Linux. I created a bootable USB with Linux Mint, and when I installed it (chose the option that wipes the harddrive), I booted it and got the "No bootable device -- insert boot disk and press any key" message.

I've gone into the BIOS and made sure that the HDD was the first option for booting. No dice.

I read elsewhere that if you enable/disable secure boot, that can fix the problem. However, the option is greyed out for me. I also read that if the option is greyed out, you should set a supervisor password. Well I did that, but the option is still greyed out.

I tried installing Windows 10 again, to make sure the HDD isn't the problem, and voila! Windows works just fine.

Any advice?
Also, I've tried 32 and 64-bit. No dice either way.
 
1 - 2 of 2 Posts
Top