Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1 (Edited)
Alrighty, Im a newbie, straight up. I installed Redhat 7.3 on an old Dell, 333mhz, but it was too slow and was irrating me...so i dumped it a while ago. Anyway, to the real point:

I bought the Bible for Redhat 8.0. Did countless media checks on the disks, all passed, and on my own downloaded versions, all passed. I tried using both disc sets at one point or another. I get up to the part where it begins to copy the packages for the Personal Computer, or whatever the default selection is for the Home User. And it will get to the package "glibc-2.2.93-5" and give me a fatal error message telling me that it might be failed media, hardware issues, etc. and that install will abort and reboot the comp, which it does upon hitting the ok. I tried surfing through the various support forums and hardware compatibility list on redhat.com, all check out fine. So i try the command "linux noglibc-2.2.93-5" and goes through the package fine, but gets hung up with the same thing not too much late on some iproute package. Any ideas or suggestions? I tried using Redhat 7.3 and i got a similar error with a similar glibc package...

Here's my comp specs for quick reference:
AMD 1900+ XP
Abit KG-7 Raid Motherboard
MSI GeForce 4 Ti4400
Creative 5.1! PCI Sound Card
2x256 PC2100 DDR
Lite-On 48x CD-RW
Western Digital 8MB Cache 80gig IDE HD
Linksys 10/100 LAN CARD

Thanks a bunch for even considering this one :eek:)
 

·
Registered
Joined
·
711 Posts
Have you completely removed and re-created your Linux partitions? Or tried a different CDrom if available? It sounds like either the CDROM isn't working correctly for whatever reason or the hard disk partitions have become corrupted. I had a similar issue back when I ran mandrake 7.2, I managed to corrupt the partitions so badly, that I wasn't able to do an install until I fdisk'd and re-created them.

HTH
Drew
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Yeah, I completely removed any partitions other than linux. I redid the linux partitioning with both fdisk and diskdruid as well as the automatic. Basically I had a REALLY fun time with formatting my HD:eek:) Other than that, I can check with it a different cd rom i suppose if you think that may indeed solve the problem...
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top