Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi everyone,

I have just upgraded my Windows XP with SP2
I have just a brand new DSL connection from VERIZON. Previoulsy I had another one abroad.

I connected their modem to my ethernet card. Fine. It is running well, connection is active... but impossible to display any page in internet explorer (v6).
Reason is that it is impossible to access to the DNS server. Verizon helpline confirms this diagnostic. So according to them, they can not do anything for me!!! :deveous:


My connection setting is properly marked with "Have an automatic DNS adress".

I do not know all the security and network parameters. I'm lost :sad: . Do you have any idea? Thanks for your help!
 

·
Registered
Joined
·
6 Posts
I had a similar problem on one of my computers. Internet was working fine on XP until I installed SP2. I'd also like to know how to solve this problem.
 

·
Registered
Joined
·
5 Posts
Are the modem and the pc able to see each other?

click on start > run > type cmd > click on OK

at the DOS prompt, type > ipconfig

It will come up with windows IP configuration and should show you the IP of your pc and the default gateway, which will be your modems IP address.

Have you checked to see if you can ping any sites?? Both domains and ip's?

at the DOS prompt, type > ping www22.verizon.com

also try > ping 203.166.101.29

if the domain fails and the ip is successful; then it might just be a matter of adding the DNS servers to your connection.

go to network connections > right click on local area connection > properties > last option in the white box in the middle will be Internet Protocol TCP/IP > click on this so it's selected > click properties button beneath it. When that opens, it should already be selected "Obtain an IP address automatically", that's fine, but on the lower half, you should see where it says "Obtain DNS server addresses automatically", select the option that says "Use the following DNS server addresses" and add in the DNS servers for verizon.

Also, check your 'Internet Options' from the control panel. Once the Internet Options are open > go to the connections tab > click on LAN settings > make sure there is NO tick for use proxy sever. Also clear out all the cookies and cache from the General tab, clear history also.

And with SP2 you get the new 'security centre', which has it's own firewall. If you were already running a third party firewall, Norton, ZoneAlarm, etc, then there might be some conflict. If your ping results for both domain and ip's are successful than it could be some firewall settings that you need to tweek.

Hope that this is of some help.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
thanks for these detailed explanations. It helps.
You are right, this is a DNS issue because I can ping the IP adresse but not the "name" adresse.
What is the VERIZON DNS server adress? They do not want to give it to me because they are saying I do not need it...

Thanks.
Herve
 

·
Registered
Joined
·
5 Posts
Glad to be of some assistance :smile:

Nothing on there website about the DNS servers, so i googled it. Some of these servers should be of assistance:

Official name: nsphil.bellatlantic.net
IP address: 151.197.0.38

Official name: home4.bellatlantic.net
IP address: 151.197.0.39

------------------------

Official name: nyc1-qwest.bellatlantic.net
IP address: 151.202.0.84

Official name: nyc2-qwest.bellatlantic.net
IP address: 151.202.0.85

-------------------------

Official name: nyc1-gtei.bellatlantic.net
IP address: 141.155.0.84

Official name: nyc2-gtei.bellatlantic.net
IP address: 141.155.0.85

------------------------

Official name: boston1-qwest.bellatlantic.net
IP address: 151.203.0.84

Official name: boston2-qwest.bellatlantic.net
IP address: 151.203.0.85

------------------------

Official name: boston1-gtei.bellatlantic.net
IP address: 141.154.0.84

Official name: boston2-gtei.bellatlantic.net
IP address: 141.154.0.85


First set is the 'Prefered DNS'
second set is the 'Alternate DNS' - as labled in the tcp/ip properties for the local area connection.

hope this gets you a little further. :grin:
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Wilson,
Thanks for your HELP! I can access to internet now, that's why I can write you this message!
But is it good to have a fixed adress for my DNS server ? Usally, as far as I know, the normal config is to get it automatically.

Here is my IPCONFIG result when I do not put the DNS server adress:
IP adress :196.168.y.xx
Subnet mask: 255.255.255.0
default gateway :192.168.y.1
DHCP server : 192.168.y.1
DNS servers : 192.168.y.1
192.168.y.1

DHCP enabled : yes.
Autoconfig. enabled : yes.

Do you see where the issue was ?
I would like to call back Verizon to give them your answer and fix definitively my problem...

Thanks for your good support!
 

·
Registered
Joined
·
5 Posts
No problems, glad to be of service :grin:

It won't hurt you to have the DNS servers set statically. It sounds like your ISP might of been having some DNS server issues that they might not have wanted to admit. I work for an ISP here is Oz, and it's a common problem we have with our DNS servers sometimes. And by hardcoding the connection with DNS servers, it just help the connection and directs it where to go resolve the names for websites.

You can always go into the connection properties and set them back to obtain automatically. If you then do a couple of ping tests for domains and ip's and both are successful, then you can leave set to obtain automatically.

And if hold you onto that list of DNS servers, and it happens again, you know what to do :wink:
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
:sayyes: :sayyes: It is all set! Thank you very munch. I can surf now. :cool:
Have a good one.
Cheers
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top