Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello,

When I logon to google, facebook or anywhere else, it doesn't display the page correctly. Have tried everything including clearing cache/history and system restore etc.
Need help to fix the issue.Am uploading a screenshot of what my IE browser looks like

Thanks
Ashman
 

Attachments

·
Happy to support TSF!
Joined
·
7,263 Posts
Hi Ashman..sometimes ad blocking software can affect how webpages load. You may want to try temporarily disabling any such software you have installed to see if that helps. Also, you could try viewing the site in compatibility mode. Towards the top right hand side of the browser window, you should see a button called Page. Click that and then select Compatibility View settings.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Helllo, Tried compatibility view after re-installing etc....Nothing seems to work....chrome and Mozilla seem to work fine ...but I use IE and there seems to be a problem.....It still shows the same way...

Need to desperately resolve this.Somebody help:)

Thanks
 

·
Premium Member
Joined
·
19,585 Posts
go into your tools, internet options, advanced tab and make sure you have show graphics selected. sorry I cannot tell you exactly what to select, not on a windows computer at this time
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Hey Sobeit,

Nope...doesnt work....dont know what the issue is....had checked the advanced tab earlieralso....just doesnt work.

Other browsers are working fine....Its only IE....doesnt work inspite of reinstallation of IE 8...

Can you guys suugest someplace where I can take this query for resolution...Seems unsolvable for some reason:)

Thanks
 

·
Registered
Joined
·
420 Posts
Hey have you tried going into your advanced tab and reseting all your Internet Explorer options back to default mode? Just once again go into internet options, advanced, and click reset.
Even if you download and re-install IE it keeps the settings you had from the previous install.
 

·
Premium Member
Joined
·
19,585 Posts
if the previous reply does not work, try going into safemode with network and see if your ie will let you see graphics.

also are you running any type of utility that speeds up your Internet connection. If so, disable it and see if it helps.

finally try disabling all of your ie addons and toolbars and see if it helps.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top