Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Hi, I am making my third very mini film with Image Mixer 3 SE for SD, from a Canon FS100 (really clunky software! - but it's all I have...)

On the Edit screen it says Free space 110.779GB/Capacity 279.451GB
The film is Standard Quality, 6 minutes long, 412MB (is that oddly big?).
File format is MPEG-2

When I try to save it seems to work (goes through to 100%...) then pops up "Failed to Save". Have tried lots of times...

I can save the project, but not the movie.
Any help hugely appreciated!

And can anyone recommend alternative, but low cost, software i could use for making simple little films?

Thanks, Kate
 

·
Moderator, Design Team
Joined
·
12,727 Posts
for recommendations have a look at these:

Adobe Premiere Elements 7
A very efficient and powerful editing suite that allows multiple audio, multiple video tracks (and therefore layering with differing opacity), Picture in Picture, green-screening, many transitions and effects, ability to burn straight to DVD from within the software, post to Youtube from within the software and much more.

Vegas Movie Studio Platinum Edition 9
again multiple tracks for audio and video (only 4 of each - compared to Adobe's 99), Picture in Picture, green-screening, many transitions and effects

Both accept input from a range of file formats and output a similar range, both are relatively easy to use but offer powerful editing capabilities.
I prefer Adobe - mainly because I started on Adobe and have used Photoshop for years so am familiar with Adobe layouts and terms.

Download a trial version and try them out - best way to see which suits your way of working.

sorry I can't help you with Imagemixer - seems to be not very good software judging by the number of threads that deal with Imagemixer problems.
May just be you don't have enough available memory to render and save the file - though it is not overly big as video projects go. Check your page file settings and usage by using Control Alt Delete while trying to render the movie - click on the performance tab of the Task Manager and see what your CPU usage is and your Page File usage - if they are maxxed out then that is probably the problem.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top