Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
My Dell Latitude C810 laptop is, pretty much on the fritz. Everytime I turn it on, the Dell logo pops up, followed by the Windows XP screen with the blue bars indicating the OS is loading up. The problem is that the latter icons stay on the screen (there's no black screen or blue screen following the Windows XP splash screen).

Another issue is that I purchased a Windows Booting/Repair/Recovery disc from Shatir Solutions. It also came with a Recovery Console mechanism, which will ultimately restore this laptop. The problem is, I cannot get past the Password identification section (it asks for my Administrator password, which I've newly changed from BIOS).

Can anyone help me out with this? What do I have to do? I'm at my wits end!!

Note: I CANNOT BOOT TO SAFE MODE, SAFE MODE WITH COMMAND PROMPT, OR SAFE MODE WITH NETWORKING. EVERYTIME I TRY, THE COMPUTER FREEZES UP.

Thank you in advance.
 

·
Registered
Joined
·
19 Posts
I am not sure but going by the 'NOTE', looks like an OS problem to me. I would have suggested to reinstall the OS but then I would like you to wait till someone more sensible looks into the issue.
:tongue:
 

·
Registered
Joined
·
19 Posts
"More sensible"? May I ask what that's suppose to mean..??
By more sensible I mean someone who can solve the issue without making you go through the trouble of installing OS again.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top