Tech Support Forum banner

im being told that i need to enable cookies. . .but they are enabled

5791 Views 5 Replies 3 Participants Last post by  helen_rules
the ONLY websites this happens with is myspace and hotmail, i have firefox 2 (the new one) and the second best IE (not IE 7, the older one) Its not a really big deal because i have ie and i can just go on there to access those websites, and i also have the firefox extension for switching browsers between firefox and ie, while still in firefox. Its just annoying, and i hate being told things that arent true on the computer, it irritates me :p

Thanks in advance,
Not open for further replies.
1 - 6 of 6 Posts
Hi Helen

Did you recently download Firefox? Has this been happening ever since a new Firefox download or update? Has myspace/hotmail ever worked with this browser version?

Which firewall do you have? There is also a feature in firewalls to enable cookies as they block them too. But since its OK in IE, maybe it just a Firefox corruption.

Also which version of Firefox do you have? (there is 2.0 and too)
Check this in Help>About.

Lastly, do you have any extensions or themes manually installed?

In Tools>Options>Privacy check the box for "accept cookies from sites" and type in the myspace address in the "exceptions" list to allow.
Restart Firefox and see if it now works.
See less See more
I downloaded firefox a long, long time ago, it never used to happen, then i went through a stage where my antivirus just wasnt working and i was being bombarded with spyware//viruses etc. after that stage this started happening suddenly, and whats strange is, there are three accounts on this computer, mine and my brothers cant access myspace or hotmail on firefox, but my mums account can! I have the comodo firewall, I've searched around a bit on the program and i couldnt find anything about cookies, but thats probably just me not looking hard enough. I checked what version i have it is the,
Here is my list of extensions/Themes:

-The IE tab (allows you to use the embedded IE engine with firefox, I downloaded this because of the problem)
-Mcafee site advisor
-Neopets Toolbar (which doesnt work with this version anyway)
-Kempelton theme

I already have 'accept cookies from sites' ticked, and I have already entered myspace and hotmail to the exceptions list to allow.
In view of the the fact that you had the troubles as described above, I wonder if the problem is with Firefox. Perhaps it would be more something to do with the User accounts. A way you could try to find out would be to create another Firefox Profile from within a User account where Firefox isn't working properly. Then see how the troublesome sites behave.

To create a new Profile, Go to: 'Start > Run' and type in: firefox.exe -p (or copy and paste the text) and click OK. Follow the instructions. Untick the box that says 'Don't ask at startup' when you see the option. If the problem still occurs with the new Profile, it can always be deleted after this test.
Get rid of "Mcafee site advisor", its been known as a problematic extension interfering with Firefox general functioning.

Disable it (Tools>Add-ons>right-click the extension and choose "Disable") and try.

It seems your mum may also have put restrictions on you, because its not possible that both of the youngers accounts cannot access a site at the same time while the mother can -- unless the elder has placed a restriction. You should ask her to see if thats the case.
martt: i did what you said, but all that happened was that another firefox opened, and it had all the same bookmarks etc. (so isnt it just like clicking the firefox link?) I tried to go onto hotmail, and again, its telling me i need to allow cookies.

Kalim: I tried disabling the site advisor, and i still cant get to the sites. Lol :p mum hardly knows what mouse button to click, let alone that she can put a restriction on hehe, although she does occasionally check our cookies to make sure we arent going to anything naughty, putting restrictions on us is something she wouldnt know how to do.
1 - 6 of 6 Posts
Not open for further replies.