Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
My ie9 lacks 1/4" from reaching the top of my screen. Above the tabs I see part of my desktop icons--they are blurry, distracting, and hurts the eyes.

How do I get ie9 to fill the whole screen?
thanks
 

·
TSF Emeritus
Joined
·
26,228 Posts
In the top right corner of the IE window (and all other windows) there are 3 buttons for minimize, maximize and close. Click the middle one.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #4 ·
thanks koala and power,
I did both suggestions, and i guess i already had ie maximized. But in the upper rh corner, the min, max, and close buttons sit above the level of the top of the tabs--just above the home, favorites, and tools symbols. So to the left of the minimize button, all the way across the top, above the top of the tabs, is that 1/4 inch of apparently wasted space. There must be a reason for it, but i would like to have the extra space for my viewing. I had to move the desktop buttons and add-ons until they sat below that 1/4 inch, hidden by ie, so that they wouldn't blur and distract.
 

·
TSF Emeritus
Joined
·
26,228 Posts
IE9 uses a transparent toolbar, which is why you can see the blurred icons behind the top area of the IE window.

If you want to disable transparency, go to Start > Control Panel > Personalization, click the Window Color icon and either remove the tick from the 'Enable transparency' box or move the 'Color intensity' slider to the right, then click the Save Changes button.

To completely hide the toolbar area at the top, hit the F11 key to toggle between fullscreen and windowed modes. When the toolbar slides out of view, you just need to move the mouse to the top of the screen for it to reappear.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top